Active Commerce / Sitecore Version Compatibility

Follow

When installing Active Commerce, be sure to install only the supported versions of Sitecore and SES, as directed in the Installation/Quick Start documentation. The table below can be used as a quick reference for the compatible versions of Sitecore and Sitecore E-commerce Services for each version of Active Commerce.

 

Active Commerce Sitecore SES
2.X 6.5 1.2
3.0, 3.1 7.1 2.1
3.1 Update-1 7.1, 7.2* 2.1
3.2 7.2, 7.5, 8.0 2.2**
3.2 Update-1 7.2, 7.5, 8.0, 8.1 2.2**
3.3 7.2, 7.5, 8.0, 8.1 2.2**
3.3 Update-1 7.2, 7.5, 8.0, 8.1, 8.2 2.2**
3.4 9.0 N/A***

* with hotfix, available by submitting a ticket

** Sitecore has released open source versions of SES for Sitecore 7.5 and 8.X. Do not utilize these with Active Commerce or attempt to customize SES. We continue to support SES 2.2 on all listed versions of Sitecore. Please submit any SES-related issues or questions to the Active Commerce Help Center as Sitecore does not provide support for SES on these versions.

*** Active Commerce 3.4 ships with and installs a customized build of SES for Sitecore 9.0. Do not install other versions of SES. You must install the SPEAK 1.0 module as directed by the Installation/Quick Start documentation.

 

Have more questions? Submit a request

Comments